Web site:  http://snack.orgin.se  Snack! - simple forum and news site20180920 17:34
Content ID:  5
Content title:  Requirements

Requirements for using the Snack! engine
    
PHP 4.4.0 or higher
MYSQL 4.1.13 or higher

PHP must be able to use the imagepsloadfont() function

You must have a mysql account and database ready for use.

The webserver and php must be configured up to accept file uploading.